Home > jQuery > jqGrid 3.4.1 bug fix

jqGrid 3.4.1 bug fix

February 17th, 2009 Leave a comment Go to comments

Hello All,
Due to the bug in setRowData method a 3.4.1 release is available for download. It is recommended that all users having the 3.4 release to upgrade to 3.4.1.

Thank you

Tags:
  1. February 23rd, 2009 at 08:48 | #1

    Hey,
    thanks for this quick bug fix.
    i though it was my script.
    good work.

  2. spiraldev
    February 24th, 2009 at 21:22 | #2

    I am using the latest jqGrid and the latest version of jQuery along with the ui scripts and I am getting this error. jQuery(modwin).jqDrag is not a function.

    any thoughts on that?

  3. tony
    February 25th, 2009 at 12:38 | #3

    @spiraldev
    Do you use a UI Theme switcher widget? If so it si quite possible. Also could you please try not to use the jqGrid loader, but put the files in script tag manual.
    Regards
    Tony

  4. February 25th, 2009 at 13:55 | #4

    Hey Tony,

    You’ve got a great plugin. I love it! Keep going.

    Dimitar

  5. March 25th, 2009 at 17:12 | #5

    Hi Tony,
    the getRowData doesn’t work for IE7 + JQuery 1.3.1 + JQgrid 3.4 yet (also on 3.4.3)
    you sure the bug is fixed in this version ?

  6. Anup
    November 6th, 2009 at 09:59 | #6

    Hi Tony,

    I am using jqGrid 3.3.2 version. I want to change the default data tooltip. Please throw some light to implement it.

    Thanks,
    Anup

  7. Anup
    November 24th, 2009 at 11:06 | #7

    Hi Tony,

    I have updated jqgrid 3.3.2 to 3.4.4 and the custom data tooltip is working fine in Firefox. But in Safari it is not working consistently. Any idea?

    Thanks,
    Anup

  1. No trackbacks yet.

In an effort to prevent automatic filling, you should perform a task displayed below.


Privacy Policy   Terms and Conditions   Contact Information