Home > jQuery > jqGrid 4.5.2

jqGrid 4.5.2

Hello All,

Due to problems with publishing jqGrid to jQuery plugin site we have updated our jqGrid to 4.5.2 version.

Actually this is the same as 4.5.1 (with little changes), so not worry what version you will use 4.5.1 or 4.5.2

Thank you
Enjoy,

jqGrid Team

Tags:
  1. G
    June 16th, 2013 at 07:52 | #1

    v4.5.3 ASP .NET WebForms has issue where no search operators are displayed in search dialogue. Even affects your sample app. Please fix soon I can’t convince clients to buy with some defect!

  2. G
    June 16th, 2013 at 10:59 | #2

    Per my comment earlier, you’ve broken the English localisation file in the 4.5.3 release. Replace of the 4.5.2 localisation file i18n\grid.locale-en.js with http://www.trirand.net/js/trirand/i18n/grid.locale-en.js (from the demos on this site, which apparently Trirand didn’t upgrade to 4.5.3 because they were too busy not testing everything :D) fixes this issue.

  3. Chris Jordan
    June 27th, 2013 at 22:06 | #3

    From what I can tell this still isn’t compatible with jQuery 1.9.x. Calls are being made to jQuery.browser which was removed in favor of jQuery.support as of version 1.9.

    I also noticed that when I switched to jQuery 1.9 that the addJSONData method stopped functioning. :(

    Switched back to my previous version of jQuery (1.7.1) on pages using jQGrid 4.5.2. :(

  4. M
    September 5th, 2013 at 09:43 | #4

    When I use jqgrid 4.5.2 on a modal dialog, add and edit form contents such as textboxes,selects are not selectable and editable.

  1. No trackbacks yet.

In an effort to prevent automatic filling, you should perform a task displayed below.


Privacy Policy   Terms and Conditions   Contact Information