System Requirements

You'll need the following:

  • Any modern web browser: Mozilla Firefox, Safari, Google Chrome, Opera, Microsoft Internet Explorer 1)

If you want to draw grids based on local (static) data, you'll need to assemble an array, or an xml data file, or a JSON file with data.

But the primary purpose of jqGrid is to manipulate and represent dynamic data over the web. For this you will also need:

  • A web server (e.g., IIS, Apache, Tomcat),
  • A database backend (e.g., MySQL, PostgreSQL, Oracle, MSSQL), and
  • A server-side scripting language (e.g., PHP, ASP, etc.)
1) jqGrid support all browsers that jQuery library supports. For more information refer here

Personal Tools
;